SOFTELメモ Developer's blog

会社概要 ブログ 調査依頼 社員募集 ...

EclipseにSVNのプラグインをインストールする方法

問題

新しいEclipseを使いたいのですが、SubversionクライアントのプラグインがMarketplaceに見当たらないです。

SVNプラグインなくなったんですか?

答え

SubclipseはMarketplaceからはインストールできなくなったようですが、URLを指定すれば引き続き利用可能です。

プロジェクトはGitHubに移行。

https://github.com/subclipse/subclipse

インストール方法などはWikiに記載。

https://github.com/subclipse/subclipse/wiki

EclipseのHelp → Install New Software で、

Wikiにあるとおり、以下のURLを指定する。

https://dl.bintray.com/subclipse/releases/subclipse/latest/

不要なものをあまりいろいろ入れたくない場合は、以下だけ選択するとよい。

Subversiveは?

2016年でメンテナンスが止まっている?

https://www.eclipse.org/subversive/latest-releases.php

関連するメモ

コメント