SOFTELメモ

Softel Inc.

【php】今さらながら php4.4.9環境が欲しい

問題

古いphp4のシステムのphp5化の作業などで、php4.4.9環境が必要となってしまった。

どこかにない?

php-logo

答え

XAMPPでよかったら、XAMPP 1.6.8 などに入ってました(確認済み)。

Linux版もあるみたいなので、そちらにも入っているかもしれません(未確認)。

xampp-php4

関連するメモ

コメント